您现在位置:首页 > 职能部门 > 信息处 > 网络中心 > 正文

下文

锐捷交换机常用功能配置
2019-11-12 14:46:52   来源:本站原创   录入:刘有根  评论:0 点击:

内容提要:   vlan互访一、组网需求:1、如下图所示,某用户内网被划分为VLAN 10、VLAN 20、VLAN 30,以实现相互间的2 层隔离;2、3 个VLAN 对应的IP 子网分别为192 168 10 0 24 、192 168 20 0 24 、192 168 30 0 2

vlan互访

一、组网需求:
1、如下图所示,某用户内网被划分为VLAN 10、VLAN 20、VLAN 30,以实现相互间的2 层隔离;
2、3 个VLAN 对应的IP 子网分别为192.168.10.0/24 、192.168.20.0/24 、192.168.30.0/24,3 个VLAN 通过3 层核心交换机的IP 转发能力实现子网互连。
 
二、组网拓扑:
    
 
三、配置要点:
本用例以核心交换机和1 台接入交换机为例说明配置过程。要点如下:
 1)在核心交换机配置3 个VLAN,配置下连接入交换机的端口为trunk 口
 2)在核心交换机配置3 个SVI 口,分别作为3 个VLAN 对应IP 子网的网关接口,配置对应的IP 地址;
 3)分别在3 台接入交换机创建VLAN,为各VLAN 分配Access 口,指定上连核心交换机的trunk 口。本用例以接入交换机Switch A 为例说明配置步骤。
 
四、配置步骤:
注意:配置之前建议使用 Ruijie#show interface status查看接口名称,常用接口名称有FastEthernet(百兆)、GigabitEthernet(千兆)和TenGigabitEthernet(万兆),以下配置千兆接口为例。
 
核心交换机的配置:
Ruijie>enable 
Ruijie#configure terminal
Ruijie(config)#vlan 10     ------>创建VLAN 10
Ruijie(config-vlan)#vlan 20     ------>  创建VLAN 20
Ruijie(config-vlan)#vlan 30       ------>创建VLAN 30
Ruijie(config-vlan)#exit
Ruijie(config)#interface range GigabitEthernet 0/2-4       ------>配置该端口Gi 0/2-4 都为trunk 口
Ruijie(config-if-range)#switchport mode trunk
Ruijie(config-if-range)#exit
Ruijie(config)#interface vlan 10      ------>创建SVI 10
Ruijie(config-if)#ip address 192.168.10.1 255.255.255.0      ------>配置vlan 10的网关地址
Ruijie(config-if)#interface vlan 20      ------> 创建SVI 20
Ruijie(config-if)#ip address 192.168.20.1 255.255.255.0       ------> 配置vlan 20的网关地址
Ruijie(config-if)#interface vlan 30        ------>创建SVI 30
Ruijie(config-if)#ip address 192.168.30.1 255.255.255.0      ------> 配置vlan 20的网关地址
Ruijie(config-if)#end      ------>退出到特权模式
Ruijie#write             ------>确认配置正确,保存配置
 
接入交换机Switch A上的配置:
Ruijie>enable 
Ruijie#configure terminal
Ruijie(config)#vlan 10
Ruijie(config-vlan)#vlan 20
Ruijie(config-vlan)#exit
Ruijie(config)#interface range GigabitEthernet 0/2-12   
Ruijie(config-if)#switchport access vlan 10  ------>将端口Gi0/2-12 分配给VLAN 10
Ruijie(config-if)#interface range GigabitEthernet 0/13-24
Ruijie(config-if)#switchport access vlan 20     ------> 将端口Gi0/13-24 分配给VLAN 20
Ruijie(config-if)#exit
Ruijie(config)#interface GigabitEthernet 0/1
Ruijie(config-if)#switchport mode trunk        ------> 指定上连核心交换机的trunk 口
Ruijie(config-if)#end              ------>退出到特权模式
Ruijie#write         ------> 确认配置正确,保存配置
 
五、配置验证:
核心交换机:查看vlan 信息,包括vlan id、名称、状态、包括的端口
Ruijie#show vlan
VLAN    Name                              Status             Ports    
----    -----------------------      ---------   -----------------------------------
vlan号     vlan名称                      vlan 属性          可以传输该vlan数据的端口
   1     VLAN0001                         STATIC     Gi0/1, Gi0/2, Gi0/3, Gi0/4           
                                                Gi0/5, Gi0/6, Gi0/7, Gi0/8           
                                                Gi0/9, Gi0/10, Gi0/11, Gi0/12        
                                                Gi0/13, Gi0/14, Gi0/15, Gi0/16       
                                                Gi0/17, Gi0/18, Gi0/19, Gi0/20       
                                                Gi0/21, Gi0/22, Gi0/23, Gi0/24       
                                                Gi0/25, Gi0/26, Gi0/27, Gi0/28       
  10     VLAN0010                         STATIC    Gi0/2, Gi0/3, Gi0/4                  
  20     VLAN0020                         STATIC    Gi0/2, Gi0/3, Gi0/4                  
  30     VLAN0030                         STATIC    Gi0/2, Gi0/3, Gi0/4        
 
查看端口Gi 0/2 的vlan 状态
Ruijie#show interfaces gigabitEthernet 0/2 switchport
Interface                    Switchport      Mode      Access     Native    Protected VLAN lists
------------------------    ----------    ---------       ------        ------        ---------     ----------
GigabitEthernet 0/2      enabled      TRUNK           1           1           Disabled     ALL

相关热词搜索:

上一篇:第一页
下一篇:华三交换机常用配置命令

分享到: 收藏